Shared file opening as "Read-Only"

0

I'm on Office 365 and have files that are using the legacy "Share" function, not co-authoring. The files are stored in a remote server. (I'm still using the legacy "Share" because not everyone is on 365, plus we're not cloud-based.)

My colleauges in the same office with me they can open, work on and save the files with no issue. Some are on 365, others are still on 2010.

But other people in other offices are reporting the files are opening up "Read-Only" for them. I can't figure out why or how to solve it. 

One person in another office, he did a Save-As for one file and the new file he created worked fine afterwards for him and myself. 

However when I tried this "trick" and do Save-As for other files, they're still "Read-Only" for people in other offices.

Please help!!

Answer
Discuss

Answers

0

Hi Cathy,

I have very little experience with shared files but I did some research and thgis is what I came up with. You may like to follow the links for more detailed information.

This link informs that "the Share" has a set of permissions different from this granted for the files and folders. The default is RO.

At the bottom of this page you will find step-by-step instructions for running tests designed to pinpoint the source of the problem.

In this link the problem was caused by the network being set up as Public and solved by defining it as Private.

Finally, this page points out that there might be conversion issues. In short, Excel converts old xls files to xlsx format and when they are saved back to their source the machine there may not be able to undo the conversion.

If my efforts turn out to have been insufficient I suggest you do more research on StackOverflow and, if necessary, ask a question there. Bear in mind that your problem isn't strictly related to Excel. Having a broader base of experts look at it may prove decisive.

Discuss

Discussion

Thanks for the reply variatus.

You're right, this really isn't strictly excel related. (In fact turns out it's not excel related at all.) I thought it was since the permission of the folder seems to be okay as the users can save in there but just didn't have full write access to existing files. That led me to assume it must've been something related to the file's permission somehow.

I managed to get a hold of an IT expert and it got sorted. It was in HOW the way the folder's permission was created. Still don't quite understand the exact logic but it's solved.
Cathy (rep: 53) Mar 6, '19 at 2:06 pm
I'm glad you got it sorted, Cathy. Have a great day.
Variatus (rep: 2613) Mar 6, '19 at 7:38 pm
Add to Discussion

Answer the Question

You must create an account to use the forum. Create an Account or Login