Can no longer format currency in cell


If I type in a number, it will not line up on right, will not put $ sign.  I have tried clearing the cell I have tried formatting currency. I tried formatting custom. nothing works. This is new, never had this problem with this budgeting file.

Wonder if it can have something to do with language setting. I was messing around with that recently.  I notice the decimal is missing on the windows Calculator and it used to be there.



Selected Answer

Edited 9-6-17: attaching file. For Alignment if using excel 2010 - off of the Home menu, in Alignment select either: Left align, Center or Right align

In cell C4 remove the APOSTROPHE in front of the number'll be all set!

Lotus used prefixes with numbers and Excel does NOT.



I don't know how the apostrophe got in there but it makes no difference. Still cannot format as currency. Still will not function with the formula in the cell on the right. The cells above appear to be the same as is the rest of the page but something is different down the rest of the page. Don't understand as I have been using this budget page for several years. There must be a setting somewhere that accidentally got in there. I am at a loss to figure this out.
Teapot (rep: 2) Sep 5, '17 at 4:35 pm
go into cell c4, copy and range value the cell ~ it will remove the single apostrophe.  It's there! some times it comes over from Importing. 
queue (rep: 467) Sep 5, '17 at 5:19 pm
I removed the apostrophe after your first reply.  Made no difference. It will not align right, it will not put the $ sign in and the Total function does not include it. 
I am thinking it is a problem with Excel and perhaps should uninstall and reinstall.
Teapot (rep: 2) Sep 5, '17 at 5:58 pm
Add to Discussion

Answer the Question

You must create an account to use the forum. Create an Account or Login